2010-03-05

QGIS, basic GIS software and Karmic (Ubuntu 9.10)

I started installing QGIS based on written instructions here. But I`ve got some error-
package qgis is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source. E: Package qgi has no installation cadidate.
Messing around in google i found the way, how to correctly install qgis on Karmic.
Copied from ubuntugeek.com
----

First you need to open the terminal and run the following command

sudo add-apt-repository ppa:ubuntugis/ubuntugis-unstable/

Update the source list

sudo apt-get update

Install qgis using the following command

sudo apt-get install qgis

---
Following the perrygeo.net instructions I tried to install other software, like GRASS and its plugins, mapserver-bin, gdal-bin, python-qt4, python-sip4, but I got message in terminal that these packages are already installed (assuming they`re installed together with QGIS).
Of course. perrygeo.net article is written 3 years ago... no more wonderings.

But still i was able to install python-gdal, cgi-mapserver, python-mapscript, gmt (which includes gmt-coastline-data), r-recommended, gpsbabel,
But still (x2), I bet, it is very good place where to start. For true newbies, like me.

Nav komentāru:

Komentāra publicēšana